Can not access DVD 18.04

I just bought this computer and it is my first try at doing this task.

I'm trying to create an bootable DVD on my HP 8470P. Below is a screen shot of what I am seeing. Tried three different blank DVDs with the same result.

I am using Caja>right click on image file>Open with>Disk Image Writer

The error message popped up first, I started Disks to find further info.

Not sure what is happening. Definitely need help.
Thanks, Fred

Perhaps you might benefit from reading this tutorial on burning an iso to a DVD Fred -

Good luck @fey42

Inserting the disk results:

The top one I can ignore, the bottom seems to be warning me. Maybe that is not a valid/good/appropriate message.

Brasero did the job that Caja couldn't. Should I report this and if so to who?

Thanks again for the great help, Fred

I wouldn’t bother reporting your situation. It has nothing to do with Caja but perhaps with (gnome) disks.

I don’t know as I’ve never installed whatever you expected to use to write an iso to a DVD. I used a variety of disc writing tools before the advent of USB flash (thumb) drives. Glad you got it sorted Fred.