Can't boot from usb hp 17-bs0xx

I haved been trying to install mate on my new hp 17-bs0xx but I can’t seem to be able to boot from my usb. I have secure boot turned off, usb first in the boot order, enabled booting from usb, and tried booting with legacy support on and off. Any advice?

P.S. it boots just fine from the ssd I swapped in just a bit ago that has Lubuntu preinstalled from when it was in my old laptop. I can take the drive back out, install mate from my old laptop, and reinstall but I’d rather not unless necessary as I’m sure there’s a way around the issue I’m having.

The error messages I get

Hi @Shanasman450,

what did you use to create the USB stick?, did you do it under Windows?, have you tried Rufus?: :smiley:

1 Like

Yes and yes. Same steps I went through to install Lubuntu on my gateway. Somehow a file seems to have ended up corrupted. This has happened with disk and flash drive on two different computers. Im re downloading the iso to see if a fresh download helps.

And!, how did it go?. Please give us some feedback so it helps others. :smiley:

I’ve been waiting on an adapter for the optical drive bay to allow a second hard drive. Just got the email earlier that it’s in. I’ll update y’all when I have a chance to try after work today. Also, for anyone who has tried to view the link to the picture of the error messages, try again. I didn’t realize I had to turn on sharing for someone to see it with the link. My bad.

That seemed to be the issue. Re-created the bootable usb with Rufus, hopped into my bios, usb first in boot order, secure boot off, usb booting enabled, and…(This is a drum roll :p)…it boots! Now I just have to figure out this issue I’m having where I’m not able to connect to WiFi.