Can't print more than one copy at a time

Hi

I have a HP office jet 5200 and have noticed that I can't print multiple copies.

Wondered if anyone else has experienced this

Thanks

Hi kappicraig,
Try to disable Collate Option.

  1. Open the app from which you want to print the document.
  2. Go to File > Print
  3. In the print options, look for Collated section.
  4. Click the drop-down menu and select Uncollated.
  5. Select your printer and print.

Hope it helps you.

Thanks Tim,

I don't think it's that. If I have a one page doc and wish to print several copies then the collate option is naturally greyed out.

Thanks for the feedback though

Hi :slight_smile:
Have you try to remove the printer and add it again ?
Maybe something went wrong during the configuration.

Supposedly that is driver & printer compatibility matter. I.e. number of copies is incorrectly transmitted to the printer and/or is not correctly understood by the printer.
Have you tried to install native HP drivers for Linux?
https://support.hp.com/us-en/document/c01174360

2 Likes

Yeah I did thanks. Tried but ended up with terminal text all red and I don't think the hplib installed at all

Thanks