Can't seem to disable focus follows mouse

Hi Folks,

I recently decided to try out ‘focus follows mouse’ but it doesn’t really work for me. I have now tried to disable it but the functionality is still there.

These are my current settings, which as far as I can tell are what they were originally, but the do not seem to change the behaviour back to ‘click driven’ focus. I have restarted since making these changes.

$ gsettings list-recursively | grep 'raise\|focus' | grep pref
org.gnome.desktop.wm.preferences focus-new-windows 'smart'
org.gnome.desktop.wm.preferences raise-on-click true
org.gnome.desktop.wm.preferences auto-raise false
org.gnome.desktop.wm.preferences focus-mode 'click'
org.gnome.desktop.wm.preferences auto-raise-delay 500

Can anyone tell me how I might get this to work?



I have also tried posting in #mate, #ubuntu-mate but not one single suggestion so far.

What does "System!Preferences!Look and Feel!Windows" show?


hangs head in shame

I completely forgot to check there.
Thanks Dave.