Change/Disable Sound Popup

How can i change or disable sound notification pop up, that appears when i use the shortcut keys.
It is too big.

I use ubuntu 16.04
mate 1.12.1 with tradionalOk

I am not sure if I am not quite understanding you due to language issues. If you need to stop event sounds, such as pressing buttons, etc, go to your volume icon on your top panel and choose "sound settings"

Uncheck the "enable window and button sounds" checkbox

1 Like

@stevecook172001 , this is likely the "pop up" when the volume up or down keys are pressed.

See here for a way to "disable" the pop up:

I can remember this pop up may look a bit different depending on the window manager in use -- like Marco or Compiz... but I think they're both the same now.


i’ve seen this topic and i misinterpreted the solution before.
Tried that again now it works.

I’ve been using mate since the beginning. Upgraded to ubuntu 16.04 now.
When i use the media shortcut keys in the earlier version of mate the pop up indicator
was more integrated ui with the classical look theme.

With this new version of mate it seems alien with the classicalOk theme.

thanks a lot.