Clementine music player not playing any music SOLVED

Hi everyone my name’s Glen and new to Ubuntu mate edition. I have previously used linux mint mate version but found this version much lighter and more responsive. Anyway my problem is Clementine not being able to play any mp3 or any music files for that matter but it always worked fine when I used linux mint mate edition. Have tried other media players and they all work fine. Any help would be much appreciated, thanks Glen

Does Clementine show your collection? What happens when you try playing them? Does it look as if the track is play but you hear no audio?

I will install Clementine and see if I have any issue. I personally use CMUS, which is a command line music player, which is pretty awesome.


I just installed Clementine and played some .mp3 that I have and it played correctly. So that gives us a starting point. Most likely an audio setting if I had to guess.

Thanks for replying I will reinstall it again and get back to you.

Was trying to upload a screenshot but new users can’t do that. What happens is clementine tells me “could not open audio for playback” .That happens with music cd’s or any type of music. Very strange have never had this problem before

I did some googling of your error and found this thread from the pclinuxos forums. Try giving the solution given a shot.

1 Like

It does show my collection but just won’t play them. Going to mes around with a few things and see what I can break ha ha.

Thanks very much just checking it now.

Thank you so much for that link it worked much appreciated, I owe you a beer cheers.

Glad to be of assistance. :smile: