Corrupted Content Error trying to access this site


#1

When trying to access the Ubuntu Mate website with Firefox I get a “Corrupted Content Error”. I’ve Googled the problem but haven’t been able to find an answer.

Can anyone suggest a fix for this please?

Thanks.


#2

Does this also happen with a fresh user/Firefox profile? If not, maybe clearing the browser cache and cookies could help.


#3

It’s definitely looks like something on your browser’s end. Do you have any add-ons enabled?

Try disabling one at a time, or choose “Help” → “Restart with add-ons disabled” in case one of them is interfering with the connection.


#4

Delete cookies and clear cache.


#5

I cleared all data last night, re-tried and I could access the website. However tried again today earlier and I got the same warning message.

If I have to clear the data each time does this rule out the effect of add-ons?

Thanks.


#6

I’ve just been playing round with add-ons and found that Privacy Badger seems to be the culprit. If I disable it in Firefox and refresh the page I have no problem accessing our website. Surprisingly if I disable Privacy Badger for this site within Privacy Badger, there is still a problem.

It seems to be okay at the moment, hopefully it’s fixed for good. If everything is okay again tomorrow I’ll mark this solved.

Thanks for the help guys.