Crash occurs when using the Terminal (Fresh Installed earlier today)

,

Hey y’all

So I fresh installed UbuntuMATE 16.10 (64bit) earlier today, but it would crash when I was using the Terminal, so I did another fresh install. still had the same issue. I have a picture, but I’m not 100% sure how to post that here. The screen goes black and flashes thin white strips. If left alone, it will completely shut off in about a minute.

I am on a 2010 HP Elitebook 2740p with a solid state drive. I installed using the live USB iso (the checksum looked correct). I wiped over absolutely everything on this laptop.

When I reboot, my zsh history complains that the .zsh_history file is corrupted if that helps at all.

Check your Storage drive and your ram for errors first as it may be a hardware issue.

1 Like

bash is the default shell. Did you make modifications to your system so it uses zsh as the default shell? If so, what modifications?
When your graphics crash, can you still get to a login prompt using CTRL+ALT+F1 or is it a complete system freeze?

1 Like

I will run some diagnostics on my hardware today. I changed the shell to zsh with both sudo chsh -s $(which zsh) and chsh -s $(which zsh). I am unable to get a login prompt with CTRL+ALT+F1, it’s a complete system freeze that will completely shut down on its own in a minute after starting.

I ran a diagnostic and everything passed. It looks like it might not be a hardware issue.

It has so far only crashed while in the terminal. There is also some visual tearing that also happens with bash set as the default shell.

I’ve also left it running for a while without the terminal running and nothing happens. It seems to only have issues when I have the terminal open.

I think it might actually be the latest version of the neovim unstable ppa. I removed it and its ppa, so far no crashing (although I’m on Mint for now so that I could still use my laptop at work)