Defaulting to Nvidea Graphics card for Sound Output

New user, need help with this, my system has defaulted the audio to my hdmi connection through my Nvidea gpu, When i want it to use the external speaker i’m using. Looked a few things up, but can’t find the correct solution anywhere. Thanks

Hi @jpen856

Applications -> Sound & Video -> Sound
(or right-click the speaker “Sound Preferences”)
Tab: Output
Select the device you want. It should stick.

Does that do it?

A graphical aid for you:

Thanks guys, I did this, and i thought it hadn’t worked. worked after reboot, and hasn’t gone back

1 Like

So can this be marked as solved now?. :smiley: