Disable notifications

Hello,

is there a way to easily disable/enable notifications in Ubuntu mate ?

Thank you,

Arnauld

hi @Arnaud_Bordes

See here for a related discussion:

thanks ouroumov. But I wish to disable all the notifications.

Go to System > Preferences > Look and Feel > Popup Notifications and turn off “Use Active Monitor”.

If that doesn’t work, uncheck “Update Notifier” in the Startup Applications.

Try this out, in terminal:

sudo mv /usr/share/dbus-1/services/org.freedesktop.mate.Notifications.service /usr/share/dbus-1/services/org.freedesktop.mate.Notifications.service.disabled

2 Likes

thank you v3xx, it worked fine. And what if I want to re-enable ?

1 Like

To re-enable

sudo mv /usr/share/dbus-1/services/org.freedesktop.mate.Notifications.service.disabled /usr/share/dbus-1/services/org.freedesktop.mate.Notifications.service

2 Likes

thank you all for your replies.

v3xx, it is working fine, however I can't re-enable with your command

sudo mv /usr/share/dbus-1/services/org.freedesktop.mate.Notifications.service.disable /usr/share/dbus-1/services/org.freedesktop.mate.Notifications.service

I have this message :

mv: cannot stat ‘/usr/share/dbus-1/services/org.freedesktop.mate.Notifications.service.disable’: No such file or directory

Arnauld

I think the filename ends in “disabled” if you copied the command.

1 Like

Thanks ouroumov :slight_smile:

I have edited that.

thanks v3xx, thanks ouroumov, thanks WhyAreLess, now I can easily enable/disable these notifications.

Best,

Arnauld

2 Likes