Don't work nvidia driver

Open Welcome again and go to Software > Fixes > Resolve broken packages:

I did so, but did not help.

Okay,

open a terminal (Ctrl + Alt + t) and paste the following command and restart if anything updates:

sudo apt-get update && sudo apt-get dist-upgrade -f

Do you have your software sources download location set to "Main server"?:

It happens all the same. It has something to do with the mode of operation uefi bios.

Can you switch from UEFI to legacy?. :smiley:

I do not think this is a good way to solve the problem. I now work in uefi mode. Maybe wait until this issue is resolved in updates. Probably not one I am suffering. While I will work without this update. I’ll try a different kernel.
I installed the update was a screen with the question “Disable uefi boot?”. Previously, such issues are not met.

And did you disable UEFI boot?. :smiley:

to any attempt to install another update BIOS tried to switch into compatibility mode, but the result was not.

After this update, an error occurs

Hi Serg,

did you run the updates shown in that window?.

Check the update guide again, boot into recovery mode and run dpkg (a network cable connection is required!):

I have installed this update, but as it was not able to fix the error returned to previous copy. Try to make your algorithm.

The update dpkg tried, nothing has changed. Remove 8 packages, do not install anything else.
When the kernel boots 18, bought the screen look like this. After reseting kompiz, the screen recovered.


Then your problem may well lie with Compiz, I use Marco compositor and don’t have your problem!. I also have an Nvidia graphics card (GeForce GT 430) and I am using the nvida-361 driver package. :smiley:

I tried to work in this mode, but when viewing pages with Firefox text goes wave. And when you change the size of the application window does not grab the edge of the window.
And what makes sense to me to adapt to the error, if I have now satisfied with everything?

Hi Serg,

sorry but I don’t read Russian!, is this solved now, I cannot tell what your settings are like because of the language change!.

Is this solved now?. :smiley:

No. I’m working on the 18 kernel.

Please paste the following command in a terminal and post it back here please:

uname -r

You will get something like this as a result:

[email protected]:~$ uname -r
4.4.0-21-generic
[email protected]:~$

I’M booting from kernel 18.

Apart from waiting for the next kernel update; I don’t know what else to suggest?. :confused:

thanks for help, will wait.

1 Like