Enabling SPI1 on Raspberry Pi 3


I’ve got a problem. I need to use two SPI’s on my raspberry pi 3b, but I’m not able to make the SPI1 work. I’ve edited the config.txt to enable the SPI’s moreover I did as told on the raspberry forum - disable the bluetooth. So i’ve added the following lines to the config.txt:

sudo systemctl disable hciuart

But I’m only able to detect the SPI0. Could someone please help me?

Maybe this is already solved but what lsmod returns?