{ERROR: Al instalar wine obtuve un error de dependencia [ubuntu 17.10]

[email protected]:~$ sudo apt install --install-recommends winehq-stable
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se puede instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
winehq-stable : Depende: wine-stable (= 7.0.1~jammy-1)
E: No se pueden corregir los problemas, usted ha retenido paquetes rotos.

intento de todo pero nada resulta