Error updateng Hatsune Ubuntu

greetings for UBUNTU community
i used Ubuntu 16.04 and had a problem at the time of update

W: GPG error: http://dl.bintray.com/aluxian/deb stable Release: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY E61DA9241537994D
E: The repository ‘http://dl.bintray.com/aluxian/deb stable Release’ is not signed.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: GPG error: http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid InRelease: The following signatures were invalid: KEYEXPIRED 1474234115 KEYEXPIRED 1474234115 KEYEXPIRED 1474234115
E: The repository ‘http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid InRelease’ is not signed.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

what should i do ?

Hi @Dimas_Kartiko,

what exactly are the packages you want to install?, you might be able to pick them up from here and manually install them?:

https://pkgs.org/

I just want to update and upgrade, but always display the results of such error

Check this out:

GPG error: NO_PUBKEY

Hi @Dimas_Kartiko ,

you are using 3rd Party PPA's and it is most likely that there are no current versions of the key available for your distribution?. Have you checked out the update guide?: