Exit htop does not work

F10 is supposed to exit Htop, but it does not work?

Look at your terminal settings, pop a terminal, Edit > keyboard Shortcuts. If the second option, Enable the menu shortcut key (F10 by default) is checked, uncheck it. Now, run htop and press F10, it will quit. I usually press 'q' to quit top/htop. (tested on um20.04)


Thanks, I will use q to quit.