Faded fonts when using code tags


#1

Continuing the discussion from I love UM, that's awesome… but so many bugs here!:

@ouroumov
I see you edited my command to include bash, you must not like the faded font either. Maybe Luke can give the forums a tweak.
@lah7


#2

Yeah I thought it was a syntax highlighting bug, maybe the automatic language detection failed for your specific code. Well, that’s not a very big issue. ^^

I shouldn’t even have edited your post, but I was checking it out and I was curious as if adding the bash spec would fix it.


#3

Leaders have their privileges :slight_smile:


#4

@samuvuo posted this for firefox.


#5

btw I don’t know who this guy is but I’ve re-read a number of his posts just now and unleashed a torrent of likes on them. Since he landed 21 days ago he contributed a number of very interesting comments. Sounds like another Leader in the making.


#6

To be clear, neither of you are a fan of this:

I just found an option that lets me specify the “default” code syntax – which I’ve set to bash.


#7

Thats right, darken the faded text it if you can.


#8

Hmm, that didn’t do the trick – the HTML for the page suggests it’s using SQL syntax. I could do a CSS hack as it highlights this as a “comment” or just disable auto highlighting for any unspecified code blocks.

  • Disable auto highlighting
  • Just darken the text

0 voters


#9

How do I vote for both :grin:


#10

I think the issue doesn’t occur often enough that it would be worth going with either of those options.


#11

It may also affect other areas like search results.


#12

Okay, I’ve just applied a CSS hack to darken the syntax.

Discourse is also behind in updates, so there could be fixes in this area.