Fixing overscan Raspberry Pi

Hello!

I've installed Ubuntu MATE 18.04.2-beta1 to my Raspberry Pi 3B+.

There are large black bars all around my display.

I've tried using raspi-config to correct this, it has no effect.

I've also tried xrandr. I'm not getting the output I see in most places, it lists "Screen 0" but does not show what display ports it's using - therefore I can't address the port to try:

xrandr --output HDMI-1 --set overscan on

(for example)

I also notice it's using an odd resolution on my 1920 X 1080 monitor: something like 1824 X 892 or something. I can't change this, in "Display" all options are greyed out.

How do I correct overscan on the Ubuntu MATE for Raspberry Pi?

Thank you.