Gimp failing to save JPEG

software

#1

Gimp fails to save file giving error message with

"JPEG image plug-in could not save image"


#2

Does this happen for all JPEGs regardless of size, color format, etc?
Also did you try on a fresh user profile in case the GIMP config is somehow messed up?


#3

I have tried it with 2 files so far, 1 large and 1 small. How do I create a fresh user profile? I didn't find it in the File menu.

Thanks!


#4

Basically create a new user in "Users and Groups", log in as that user, start GIMP and try if it works. Or you could probably try to just rename the ~/.gimp-2.8 (or whatever version) folder instead.


#5

Thanks. I renamed the dot folder, but the problem is still there. Creating a new user account is too much. I'll just switch to my dual-boot Windows.

A few weeks ago Wine broke, so MetaTrader no longer has an internet connection. Now Gimp is broken. Wine and Gimp have been rock steady for me, all through 16.04 to 18.04.

Pretty much nothing else has been reliable in 18.04. Many things that worked fine in 16.04 have stopped, like Cron jobs. A block chain app that worked fine for several months suddenly developed the habit of spontaneously disconnecting---it needs rebooting every 12 hours or so. I have been gritting it out hoping updates will fix issues---updates fix nothing, but add new problems. 18.04 has behaved like it is on a mission to drive me back to Windows. (Sorry for the rant, I had to get it out.)


#6

Gimp in 18.1 is still working. So, for now I'll switch to the other computer to edit images.

Thanks again!


#7

This problem got fixed. I guess one of the updates did it.