Google-drive-ocamlfuse has stopped connecting, caja home folder not loading


#1

I am using 18.04 and have been accessing my google drive using ocamlfuse from this link on OMG! It has worked fine for the last year or so but I seem to have damaged it.

Now when I use the command google-drive-ocamlfuse ~/googledrive and click to open caja, my home folder in caja doesn't load and I just get a constant spinning icon.

I have tried to remove it using sudo apt remove google-drive-ocamlfuse etc and reinstall but something isn't right. I don't have huge understanding of the command line but I do use it form time to time.

I could do with some help to get this working again as I access files from google drive regularly.

Cheers


#2

There are other methods that allow for offline Google Drive access, though the two I know of are paid software. You can check out overGrive and insync if you're interested in that. Both offer free trials.


#3

There's also this method, which uses Gnome's built-in online account functionality.


#4

Thanks sinclair, I'll perhaps have to try the Gnome Online Accounts option.