Help a noob out new to Ubuntu

I didn’t understand the F6 because that’s not a boot option for me nothing happens when I try F6 it just goes to the normal boot of trying to boot Ubuntu…maybe I’m doing something wrong.

That function works with the live dvd. If already installed, then grub will need to be edited.

Okay so install my usb (I installed from a usb) boot from usb then hit F6?

This pic taken from the beginners guide.

And that is "trying before installing" mode.

I’m boot in from UNetbootin I don’t have those options

That image is part of the ISO, not removable. Did you by chance make a “persistence” install of mate?

No, I did a simple download of the iso, UNebootin to flash drive and plug into laptop, from there I installed Mate, rebooted and nothing but black screen booted up on system recovery and it works fine...if it's in the iso where would I find it?

Most likely the backlight is not being turned on.

  • Normal bootup – the kernel does not turn on the backlight but expects the splash program to turn on the backlight.
  • Recovery boot – the kernel turns on the backlight.

The simplest fix is to give the kernel a reason to turn on the backlight.


Don’t freak out about the AMD warning. I’ve got an AMD A8-5557M processor and UM 16.04 works fine on my computer.

1 Like

Hi @GabosBanks,

scroll down to this bit in the beginners guide:

"Okay, I've changed the boot order but I don't know what to do next?."

and you will see this pic:

It is important that when you see this during the boot process to press any key and then you will see the other options screen:

Language = F2

Keyboard = F3

Other options = F6 select "nomodeset"

I tried UNetBootin as well and it did not work for me, perhaps try the latest version of Startup Disk Creator for the iso. Be sure to check that you have the 32 bit version (i386) and check the MD5 sum (I always forget that until the last second…).

1 Like

It continues to try to boot directly into the Mate OS that I have previously installed (the video I posted shows that process)

Im running a 64 bit computer should I still use the 32 bit iso?

No, sorry, bad assumption… stick w/64 bit. Does your laptop have a CD-ROM tray? I didn’t see USB as a boot option in the video.

Hi @GabosBanks,

I see the Grub menu which means you should try the following, choose the 2nd option in the menu and enter recovery mode and run dpkg per the update guide, you will need a cable network connection as it won’t work with WiFi unless you are an expert!.

See the update guide for more details about running “dpkg”:

Ubuntu Mate Update Guide

No CD-ROM tray its broke its a old laptop

Looking at your video, it seems that the computer is booting into UMate, if so, then check in System, Preferences, Hardware, Additional Drivers and see if the AMD proprietary driver is listed and select it to be used. I’m not sure if this will solve the problem you’re having, but several issues cleared up when I did this on my desktop

I’m sorry, I forgot to reply but this worked for me…thanks a lot for the help.

1 Like


please put a tick in best answer to mark it as solved so it helps others. :smiley:

1 Like