Hexchat is too large for my screen

For some reason, the HexChat preferences window is too large for my screen, and cannot be resized any smaller. This has also happened with a few other applications that I cannot remember.

System information:

OS: Ubuntu 16.04 xenial
Kernel: x86_64 Linux 4.4.0-57-generic
Resolution: 1366x768
DE: MATE 1.12.2
WM: Metacity (Marco)
GTK Theme: 'VimixDark-Laptop-Doder' [GTK2/3]
Icon Theme: Paper
Font: Noto Sans 11
CPU: Intel Celeron CPU N2840 @ 2.5823GHz
GPU: Mesa DRI Intel(R) Bay Trail

Any ideas on how to correct this would be appreciated. Thanks!

This may not be exactly what you’re looking for…however.

Sometimes on laptop screens, one can’t confirm an action or finalize a selection because the OK button is not visible. This is typically on monitors such as 1366x768. With the dialog box (or window) being open and active, press Alt and F7 - the pointer changes to a hand and you are able to move the window up so you can see (and click on) the OK button.

Also holding down Alt then left-click will enable the same ability.

See - https://bugs.launchpad.net/ubuntu-mate/+bug/1377720

1 Like

This is a good workaround that I was not aware of, so thanks for that. I’m just hoping there is an actual solution for the issue.

Google is your friend.

I rather doubt that this issue is particularly high on the list of things to fix but I could easily be wrong. Good luck R-phoenix.

Perhaps xrandr could help those with small screens! See -


from a few years ago. This will allow your 1366x768 screen to virtually grow and those pesky dialog boxes will be under control. Just another thought…

1 Like