How can i show the date in the clock?

In the clock at the top right I see the time but not the date: how can I do to get it?

using dconf-editor, go to /com/canonical/indicator/datetime and enable show-date.

In 20.10 the location changed. Using dconf-editor, go to /org/ayatana/indicator/datetime and enable show-date.

1 Like

Thanks to all! I did it with answer #1, because I've Ubuntu Mate 20.04.

@pavlos_kairis : what is the command to do the same with a script? I wish to add it in my script of post install.

gsettings set com.canonical.indicator.datetime show-date true