How do I disable the trackpad while typing?

I'm using UM 18.04 on a laptop. Been trying to disable the trackpad when typing but haven't found a solution yet. Tried touchpad indicator and "sudo apt install xserver-xorg-input-libinput". Neither worked. Anyone have a solution? Thanks.

Welcome. This should take care of this for you.

Go to Control Center > Mouse > Touchpad


Let us know if this worked? I have mine disabled while typing, yet if my palm hits the track pad it will jump and I have to start over or erase what I have done.
I'm using 18.04LTS

Ubuntu Mate 18.04 / XPS 13

I have an XPS-13 that I end up touching the track pad all the time causing the cursor to jump around and destroy what I'm working on. It drove me up the wall so much so that I ended up modifying a script I found to toggle the touchpad on/off completely. I mapped a key combo to it so that when I know I'm going to be typing a large entry, I easily disable the touchpad and then re-enable once I'm done typing. For me its mapped to <CTRL>+<ALT>+K. Code looks something like:

#! /bin/bash

device=$(xinput | grep Touchpad | cut -f 2 | cut -d'=' -f 2)
state=`xinput list-props "$device" | grep "Device Enabled" | grep -o "[01]$"`

if [ $state == '1' ];then
    xinput --disable $device
    xinput --enable $device
1 Like

Hi! If I am not entirely wrong I deactivated my track pad (in a Lenovo) in bios.