How do I shorten file names on desktop

Before installing 19.10, if a file was not selected it's name was automatically truncated. How do I set this feature. Here is a picture of the file names overlapping each other:

I would try changing some settings in Caja. Edit, Preferences, Views tab, Icon View Defaults. Default zoom level - 100%, check Use compact layout. Log out or reboot, that should do it.

Good luck @Jim007.


That's what I was looking for. Thanks!!!