How To Activate Ubuntu Login Sound

Hello Mrs. Wolfman thanks for the trick it’s working flawless so far.

1 Like

Mrs Wolfman?, I’ve been called many things but never a Mrs!. :smiley: If you want to be formal, its Mr Wolfman to you!. :smiley: (Only joking by the way, I really am a man!). :smiley:

Thanks for the correction I’m in my way to learning English (English is no my first language), but thanks anyway.

1 Like

Not a problem Topgun, I am an English speaker and live in Germany so I deal with 2 languages on a daily basis, I only recently passed my B2 German test after living here for more than 30 years!. :smiley:

Congratulations!!! for your B2 test my friend I just moved recently in USA about 3 months

1 Like

Good luck to you and your family in your new home!. :smiley:

@wolfman, I would love to have a login sound... :grinning: I've done it all, as I understand to; but nothing yet. :confounded: [quote="wolfman, post:1, topic:677"]
simply click on "Save" and restart your PC with your speakers and sound level switched to "On"
[/quote]

I have 15.10, so I inputted the 15.10 command, of course. Can you suggest what I may have missed? Below, is what I have done; perhaps, it is just something that I am messing up. Please advice

Thanks!

I also love to have login sound and was really happy when I found this a while back :grin: [quote=“mated, post:15, topic:677”]
I would love to have a login sound… :grinning: I’ve done it all, as I understand to; but nothing yet. :confounded:
[/quote]

Maybe it has something to do with your sound settings? Do you have volume set high enough? I notice that if I have volume set more on the low scale I can’t hear it, even if some other stuff like music are OK to listen to later on without any changes, if that makes sense?

1 Like

Have you checked in Sound Settings > System Sounds that it is not set to “Mute”?. :smiley:

1 Like

@ele, yes, it makes perfect sense! :laughing:[quote="wolfman, post:17, topic:677, full:true"]
Have you checked in Sound Settings > System Sounds that it is not set to "Mute"?
[/quote]

So, @wolfman, this the deal (possibly) then: my Alert volume has never stayed up past zero - since the 15.10 installation. The regular output volume always stays where I put it; but just as soon as I close my sound settings, the Alert volume goes back to zero. I have never had Alert volume on mute either... ever... because I have been trying to get some sound in that arena. Just like @ele was saying: "stuff like music are OK to listen to;" it is only Alert volume that does this.

Could this be why your login sound is not working for me? If so, what now? I wish for the Alert volume to behave, either way. :dizzy_face:

Thanks Guys! :sweat_smile:

[Edit] Also, when I change the alert sounds from default to another - it goes back to default every time I close it

Hi mated/ele,

try installing the following packages if not already installed:

sudo apt-get install libsox-fmt-all sox paman

Paman is the Pulse Audio manager and Sox is the "Swiss Army Knife" of sound settings apparently!.

Also make sure you don't have any extra spaces before or after the command by checking the beginning and the end of the command:

Wrong!. :frowning:

Right!!. :smile:

1 Like

That’s great, @wolfman! :smile:

I have to run now; so I’ll get to this in 6 to 8 hours; it will be nice to have the login sounds and other sound tools.

Thanks!

There does need to be a space after the paplay command and the path to the ogg file. That might cause problems for some. :slight_smile:

3 Likes

Hi, @ieh, like this?

paplay/usr/share/sounds/ubuntu/stereo/desktop -login.ogg

(with a space between desktop and -login)?

Thanks! :sweat_smile:

Actually, the command should be as follows:

paplay /usr/share/sounds/ubuntu/stereo/desktop-login.ogg

The command is paplay, and the single parameter is the sound file including the path. :smile:

(It’s correct in the original image, but the text was wrong)

3 Likes

@ieh BINGO! :joy:

Utter magic for a newbie; thanks, friend!

1 Like

@wolfman: Well, my trusted confidant, I am getting the login sound now - WOW - :yum: - and without boosting my Alert volume. Yep, it’s still stuck on reverting to zero on each close; but so far, that has proven irrelevant. For instance, all of my event sounds seem to play, as they should, via the main auxiliary speakers. Perhaps, there is an override/setting forcing the Alert volume all the way down to zero; due to the way the speakers are set up… just a newbie supposition, of course :blush:.

Thanks for the community effort on this - very cool when it unfolds as such, no doubt. :smile:

Also, wolfman, just so you can keep track of everything, pertinent, I was able to try this above tip, at issue, prior to installing your sound-tool-terminal-command:

sudo apt-get install libsox-fmt-all sox paman

Do you think I may still need it for other uses? :dizzy_face:

Thanks, as always!

1 Like

Thanks @ieh,

I have edited the command to reflect the real command, I don’t know how I did that as mine works fine but like you said, does have a space in it!. :smiley:

Hi @mated ,

it won’t hurt any if you have installed the packages, they might prove useful for something else!. :smiley:

1 Like

@wolfman: Whoops, I just edited in some more info…:scream: up above…

“For instance, all of my event sounds seem to play, as they should, via the main auxiliary speakers. Perhaps, there is an override/setting forcing the Alert volume all the way down to zero; due to the way the speakers are set up… just a newbie supposition, of course :blush:.”

1 Like