How to turn off UTC time in U Mate 16.04.1?

The computer in question is a custom built multiboot system which has every windows operating system on it since Windows XP along with Ubuntu Mate on a 32GB SSD. All windows systems are on different bootable drives and I choose my boot drive in BIOS after I disabled os prober in Ubuntu Mate.

My problem is Ubuntu Mate keeps messing with the BIOS clock?

I need to turn off UTC time in Ubuntu Mate 16.04.1 but the old method of doing that in /etc/default/rcS in Ubuntu 14.04 is no longer there? Google search did NOT give me a satisfactory solution for this?

Any help


From the menu open Control Center and choose Time and Date ...

I switched Ubuntu MATE 16.04 to using local time instead of UTC with sudo timedatectl set-local-rtc true - no more conflicts with Windows.

This answer was taken from this thread:

1 Like

Thanks for the info. That fixed it!!

Thank you @mrtribute as I was having this issue as well and hadn’t bothered looking into it yet. This fixed it.