How to turn Ubuntu Mate into Ubuntu Mate Studio

desktop

#22

Thanks for this post. Now I need to modify menu entries for sound & video.


#23

Just a latest update. Ubuntu Studio meta packages are all working excellently in 16.04 LTS. So, I can guarantee they can be unproblematically installed on there.


#24

Hi all,

with Ubuntu Studio 16.10 being out, has anyone tried to upgrade from Ubuntu Mate Studio 16.04 to 16.10?

Regards,
Kenneth


#25

I had the Ubuntu Studio meta packages on UM 16.04 and upgraded to 16.10 a couple of weeks back. It was not good experience. Partly due to problems limited to UM alone. But, it also borked some of my Ubuntu Studio packages as well. So, I would not recommend it. Instead, I would install from scratch.


#26

Thanks for the quick feedback Steve!

Ok as I am in a middle of a recording project, I will stay with UM Studio 16.04 for now :slight_smile:

Kenneth


#27

One odd thing that annoys me after applying the Ubuntu Studio meta packages is that Google Chrome “forgets” that it is logged in to Google, Facebook etc. It’s like it does not save cookies at all… Can’t see anything wrong in the settings.

Seems like the problem appears after logout/login.

In the standard Ubuntu Mate 16.04 (and 16.10) this does not happen…

Any clue of what is going on?

Regards,
Kenneth


#28

I’d not noticed that issue. Is this just the first time you use Chrome following installing the Ubuntu Studio meta-packages? If so, then this might be why I have not noticed it before since I always install the Ubuntu Studio packages immediately after installation of UM. On the other hand, if it is a persistent problem, it might be a good idea to individually remove and then reinstall Chrome and see if that fixes it.


#29

I now uninstalled Google Chrome, deleted its hidden folder with user settings. Then reinstalled from the Software Boutique. Same problem though… drives me nuts to have to go through the Google 2-step authentication after every login…

Kenneth


#30

Can you spell out in detail what it is that you are having to do and I will look into it and see if I can come up with a solution


#31

Well after logging out my user in UM and logging in again, it is almost like Chrome lost all cookies that kept me logged into forums like this e.g. Firefox works properly though.

I tried starting Chrome from the terminal to see if I would get any helpful error messages, but I don’t know if these are due to the fact that I get logged out from my Google account too:

$ google-chrome
[32222:32284:1105/183926:ERROR:gcm_store_impl.cc(922)] Failed to restore security token.
[32222:32222:1105/183926:ERROR:account_tracker.cc(357)] OnGetTokenFailure: Not authorized.

/Kenneth


#32

Did some more testing without solving the problem. Seems it is some kind of Chrome bug.

On my laptop Chrome works fine in Ubuntu Mate 16.10, but on that machine I am using an old/existing Chrome profile. The problem exists on two newly installed machines with UM.


#33

The problem disappeared now! I guess it is due to the latest Chrome version 55.0.2883.75 (64-bit).

/Kenneth


#34

quick question, does this work on UM18.04/18.10? or is there something i need to change or do other than the copy-paste?


#35

I’m afraid I am not using Ubuntu Mate 18.04 so can’t say for certain there will be no problems. But, I don’t imagine there will be any.