I cannot see my login text!


#1

Hi,

I’m using Mate theme Ambiant-MATE-Dark and sometimes i cant see the text clear because it needs to be “white on a dark background” and not “dark on a dark background”.

Does anybody have an idea how to solve this ?


#2

You can change the theme of lightdm to a non dark theme using lightdm-greeter-settings or maybe change the font. It is pretty fast installed and well structured. Perhaps it is already installed (System -> Administration -> lightdm-greeter-settings).

Whether it is not installed, run

sudo apt install lightdm-gtk-greeter-settings

Hope it helps!

Mickey :relaxed: