I can't disable lockscreen from terminal

Hello every one.
I need disable lock screen.
I use "gsettings set org.mate.lockdown disable-lock-screen true", if I put it in a execute dialog (alt+F2), work so good, but from terminal no working. why?.
Another question: mate-conf-editor has died?.


Carlos, the full command is OK, also from terminal. Notice that is not the same route than dconf GUI (org>mate>desktop>lockdown>disable-lock-screen true). Try to upgrade necessaries dconf libraries (dconf-cli, dconf-editor, dconf-gsettings-backend, dconf-service, lib-c-bin, libdconf1). Possibly you must reboot, dconf takes effect depends on what the setting is and what application uses it.
Raro que no te ande.