IMG won't boot on rPi 400

Hi! I'm STUCK. I have tried everything. My rPI won't boot MATE from an SD. Card is known good, 32 GB. Power supply is 3 AMP from CanaKit. Boots on same SD card an image of Raspbian. Box is a pRi 400. I may try my other 4, but 400 is my go to. All accessiories but mouse and HDMI monitor disconnected in case power issues.

Downloaded MATE and used Pi Imager, Mac OS Disk Utility and Balena Etcher.

Same results:
Image written shows ONLY the boot parition. Etcher reports NO partition table in the MATE image downloaded from this site.

NOTE: I'm doing this on Mac OS Monterey. 12.0 Beta (21A5304g)
I haven't tried this beta, as it was installed last night, but the IMG from you doesn't have a partition table? I doubt that's the case, but it's how the IMG is dealt with.

Maybe try instead to flash the card if available for Mac OS? Had something similar happen to me and I used Rufus on Windows 10 and it worked for both Raspian and Mate. Mileage may vary. Best of luck. :+1:t3:

Forgot to mention, if using a Linux distribution that supports it, GNOME Disks works great. I have made several live USBs from within Ubuntu Mate and Manjaro GNOME without faults. So if you have another computer running Linux already or are dual booting the Mac, that can be a really good option to flash a USB.:slightly_smiling_face:

Actually will try both! I can first try Rufus. Also I can just spin up a Linux VM in parallels. Iā€™m just surprised it failed and reported no partition table.
It literally could be OSX does this using a Linux imager user the hood and the new Mac Beta Monterey had a big.


1 Like