Installing Terratec Cinergy Hybrid Stick

Hi there,
I have got a Terratec Cinergy Hybrid Stick.
Does anybody know how to install it so I can watch TV with Kaffeine?
Thank you.

There you go!, I hope it helps. :smiley:

1 Like

Thank you.
Though the stick shows with lsusb it still does not work.

Hi,

there are 3 Terratec models showing as supported here:

http://linuxtv.org/wiki/index.php/DVB-T_USB_Devices#Firmwares

Did you restart the PC with the device plugged in?, don’t do that!, did you install the firmware package? (Ctrl + Alt + t to open the terminal):

sudo apt-get install linux-firmware-nonfree

Do you have the firmware on a Windows driver disk?:

If your DVB-T stick is not working because your firmware is not part of the package “linux-firmware-nonfree”, you may have to extract and copy the firmware file (not the folder but its contents) from your Windows USB device driver disk into “File System > lib > firmware” as root, you can simply copy & paste the file, to do this, open a terminal (Ctrl + Alt + t) or press “Alt + F2” and type the following command:

gksudo caja

(gksudo nautilus in Ubuntu)

Once you have copied the file, close your home folder and restart your PC without the DVB-T device being inserted, if you have an internal DVB-T card, then obviously; this doesn’t matter, please also note that
this is only for digital TV reception and not analogue TV!.

Once your PC has booted you can insert your USB stick; then open a terminal and type “lsusb” to see if your stick is shown, if it is; then you are good to go and just need to scan for channels using me-tv or kaffeine. (This is assuming you have DVB-T reception in your area!).

If the stick is shown here does that mean it has found it in “linux-firmware-nonfree” ?

[email protected]:~$ lsusb
Bus 002 Device 003: ID 0ccd:00a5 TerraTec Electronic GmbH Cinergy Hybrid Stick
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 006: ID 05e3:0723 Genesys Logic, Inc. GL827L SD/MMC/MS Flash Card Reader
Bus 001 Device 005: ID 05dc:c75c Lexar Media, Inc.
Bus 001 Device 004: ID 046a:0100 Cherry GmbH
Bus 001 Device 003: ID 24ae:2000
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[email protected]:~$

Yes it has been detected!, did you get it working in the meantime?. :smiley:

I have rebooted without stick and then inserted it.
Still no recognition in Kaffeine
Auch Me-Tv findet keine Sender.

Open Kaffeine > Television > Configure Television, is there a device showing there?:

There I get
Zarlink ZL 10353 DVBT
No suitable device found
If I do a scan

Okay, that is good, make sure you have a picture like this!:

See this as you are a German speaker:

https://wiki.ubuntuusers.de/DVB-Karten/

Thank you.
I will work through that.

Post back if you still have a problem!. :smiley:

@MandalaMatrix,

you can help the community if you like?:

I can not find my card
TerraTec Electronic GmbH Cinergy Hybrid Stick
in the list

What do you get when you paste this command in the terminal?:

dmesg | grep DVB

[email protected]:~$ dmesg | grep DVB
[ 53.154354] DVB: registering new adapter (Trident TVMaster 6000 DVB-T)
[ 53.154358] usb 2-1.5: DVB: registering adapter 0 frontend 0 (Zarlink ZL10353 DVB-T)…
[email protected]:~$

In your earlier post, it showed the above name, now it is showing the following, did you put it a different (new) device?:

[email protected]:~$ dmesg | grep DVB
[ 53.154354] DVB: registering new adapter (Trident TVMaster 6000 DVB-T)
[ 53.154358] usb 2-1.5: DVB: registering adapter 0 frontend 0 (Zarlink ZL10353 DVB-T)…
[email protected]:~$

No, same device. Maybe he recognizes it under that name?
Still Terratec:
[email protected]:~$ lsusb
Bus 002 Device 003: ID 0ccd:00a5 TerraTec Electronic GmbH Cinergy Hybrid Stick

That is possible, have you tried me-tv again in the meantime because the device seems to be working okay?. :smiley: