I've broken it. Ubuntu Mate won't start

Hi. I had Ubuntu Mate running perfectly on my Raspberry Pi 4 (4Gb) for about two days. Then, I left it running for about half an hour as I did something else. Upon return, my screen was just bright green...no icons, nothing. Nothing worked. There appeared to be no method of escape. So, I pulled the plug out .....probably a big mistake. Now, when I try to boot, I get a screen divided in half, white at the top, pink at the bottom.
Top left shows a raspberry, then says, " Install an OS on this Raspberry Pi. Press and hold shift to stop and start a net install."
Bottom, in pink says, "progress: Trying to boot model USB-MSD
Bottom says esc to cancel and go to diagnostic screen.

I asp tried reformatting the SD card but that didn't work.

I've broken it haven't I.

Phil

1 Like

Welcome @Tattyjacket to the community!

In my experience (I have 3 RPi4 running UM 20.04) they're not that delicate.
I would reload the SD card and start again - at worst something has ruined the card, and you need to try a new card.

Thanks.........yes, I tried a new SD card. Everything now works perfectly. I've also relocated my Pi to the left hand corner of my desk where there is a stronger wifi signal. That also appears to have helped.

My Raspberry Pi now appears to be running much as I thought it should.
Phil