Laptop startet nach Herunterfahren neu


#1

Hallo zusammen,
ich habe vorgestern auf einem Acer Aspire V5-571 series die neueste Mateversion installiert.
Nachdem ich zunächst Schwierigkeiten mit dem UEFI-Modus hatte wechselte ich in den Legacy-Mode und wählte die Standardinstallation ohne selbst Partitionen festzulegen. Weiterhin wählte ich weder Verschlüsselung noch das LVM.
Mein Problem ist nun, dass der Laptop nach dem Herunterfahren automatisch neu startet.
Über Lösungsvorschläge würde ich mich sehr freuen.

Die genauen Daten:
Acer Aspire V5-571 series
Samsung SSD-Festplatte750 EVO 250GB
8GB RAM
NVidia Geforce GT 620M

Vielen Dank im Voraus


#2

Hi @PatRick08,

hast Du die neuesten Updates durchgeführt?, bis Du dir sicher dass Du nicht auf Neustarten statt Herunterfahren klickst?.

Bin mir nicht sicher ob Du einer Anfänger bist?, dies ist noch nicht vervollständigt aber erhält viele Links:


#3

Hi wolfman,
vielen Dank schon mal für deine schnelle Antwort.
Ich nutze Ubuntu bereits seit fast 3 Jahren. Nun ist es allerdings das erste Mal,
dass ich es auf einen “leeren” PC installiere.
Ich hatte bereits Firmware, zusätzliche Treiber und Softwareupdates installiert.
Vielleicht ist es noch wichtig zu wissen, dass ich den ersten Installationsvorgang im
UEFI-Modus durch drücken der Power-Taste beendete, da er den Prozess, in dem er die
Installation erzwingen wollte nach ca. einer halben Stunde nicht abgeschlossen hat.
Als weiters Detail noch die Tatsache, dass ich einen weiteren RAM-Baustein hab einbauen lassen.
Ich hatte gelesen, dass es daran liegen könnte.
Könnte mir sonst vielleicht die Reparatur in der Software-Boutique helfen?
Weiterhin noch die Frage, wie ich die aktuelle Installation nochmal löschen kann,
um mich anschließend an deine verlinkte Beschreibung zu halten.

Vielen Dank nochmal und besten Gruß


#4

Hi @PatRick08,

Willkommen auf jeden Fall verwenden da Du höchstwahrscheinlich den Installation nicht vervollständigt habe :

Du kannst auch folgende Konsole Befehl (Strg + Alt + t) Verwenden und danach neu starten!:

sudo apt-get install -f


#5

Ich habe sowohl den Reperaturservice genutzt und auch den Konsolenbefehl versucht.
Beides war erfolglos. Nun habe ich Ubuntu noch einmal mit den Standardwerten des BIOS neu
installiert. Dies bedeutet ich habe es im UEFI-Modus installiert.
Der Rechner fährt zwar noch schneller hoch, startet jedoch leider immer noch neu nach dem Herunterfahren.
Bin langsam leider echt am Verzweifeln.


#6

Welche Verfahren hast Du verwendet um zu installieren, DVD oder USB und hast Du den DVD auf dem niedrigsten Geschwindigkeit gebrannt und/oder den USB Stick formatiert?.


#7

Ich habe eine DVD genutzt. Soweit ich mich erinnere wurde mit der maximalen Geschwindigkeit gebrannt.
Außerdem fiel mir eben auf, dass ich beim Hochfahren eine String Error Meldung habe.


#8

Ich kann nur behaupten dass Du den DVD zu Schnell gebrannt hast und deswegen Probleme hast, brenne ein neue und Fang vom Vorne an wird ich selbst tun!. :confused: Immer niedrigsten Geschwindigkeit auswählen!. :smiley:


#9

Danke für deine Hilfe.
Noch eine kleine Frage um es genau zu verstehen.
Ich boote dann erneut von der DVD und wähle als Installationsart “Festplatte formatieren und Ubuntu neu installieren”?
Und ebenfalls die Option, bei der die Partitionen automatisch erstellt werden?


#10

Guten Morgen miteinander

Als erstes, mein Grammatik - nah ja, ihr wird bald verstehen…

Ich hatte nach dem Kauf mein neues “Tuxedo” einen “restart” Problem und habe viel auf den Foren darüber gelesen. Fazit - es ist oft recht schwierig es in den Griff zu kriegen. Ich hatte einen externen USB-3 “powered Hub” angeschlossen; ich müsste nur den Hub ausschalten dann lief der Shutdown Prozess korrekt.

Dein Problem
Wenn die gutten Rat Wolfmans nichts bringen sollten, könntest du auf dem Jagd nach dem “störenden Prozess” gehen. Dazu wirdst du in den Logs gehen müssen um nachzuschauen was beim Herrunterfahren passiert - irrgend ein Prozess bootet die Maschine neu.
@wolfman Jetzt braucht es Jemand der sich mit Log-Files auskennt. Ich bin noch nicht so weit - könntest du hier Hilfe nochmals bringen wolfman?

… ich habbe bzgl. meiner Grammatik gewarnt!
Grüsse :snowman2:


#11


@PatRick08, start mit “Option 5. Etwas Anderes. (Partitionen selbst Auswählen).” in den Link oben und da kannst Du dir viel Arbeit sparen!.

@alpinejohn, leider bin ich auch keinen Meister wenn es um “File Loggen” geht, Warten wir erstmals ab ob die neu Installation hilft!. :smiley:

Naja, ich bin schliesslich Englander!. :thumbsup: :flag_gb:


#12

Ich habe es nun versucht, wie beschrieben. Meine minimale Brenngeschwindigkeit lag bei 4.
Ich habe mich an den Link gehalten, mit der Abweichung, dass ich bereits eine EFI-Partition hatte und diese auch nicht verändert habe.
Der Laptop startet noch immer neu und es erscheint beim Hochfahren und Herunterfahren folgende Meldung:

[ 0.903133] USB 1-1.4: string description 0 read error 22


#13

Hi Patrick,

hast Du irgendwelche USB Geräten angeschlossen wie einen USB Stick oder Ähnlich?. :smiley:


#14

Zwischendurch war eine USB-Maus angeschlossen.

Ich habe heute noch weiter nach Lösungen gesucht und bin dabei auf folgende Möglichkeiten gestoßen:

Ich werde sie morgen erst testen können.
Vielleicht haltet ihr sie ja auch für gut.
Vielen Dank nochmal für eure Hilfe.


#15

Hallo Zusammen

Eine konkrete Lösung zum Problem kann ich leider nicht anbieten, jedoch habe ich die Erfahrung gemacht, dass eine Neu-Installation immer dann am besten funktionierte, wenn ich die Festplatte zuerst sauber mit Gparted formatiert hatte. Rückstände von früheren Installationen können von einem neuen Ubuntu gefunden werden und meiner Einschätzung nach zu Problemen führen. Also am besten vor der Installation eine DVD mit Gparted oder Parted-Magic starten und die Disk sauber formatieren.

Für die Installation würde ich einen Boot-Stick mit dem dd-Befehl (How to create a bootable USB-Stick) bauen (Programme wie Unetbootin etc. funktionierten bei mir nicht.). Der Stick ist viel schneller für die Installation als die DVD!

Ich habe mein aktuelles Ubuntu Mate 16.04 insgesamt drei Mal installiert (wobei ich auch etwas experimentiert habe mit Partitionieren).

Viel Erfolg für die Lösung des Problems!


#16

Ich habe mich nun erstmal an folgende Notlösung gewöhnt.
Zum Herunterfahren führe ich mit dem Terminal folgendes Script aus:

#!/bin/bash

case “$1” in

stop) for i in /sys/bus/usb/devices/*/power/control ; do echo on > $i ; done

for i in /sys/bus/usb/devices/*/power/control ; do echo on > $i ; done
#;;
#esac

poweroff

Meine Hoffnung ist noch, dass ein künftiges Kernel-Update das Problem behebt.
Vielen Dank und viele Grüße


#17

Also ich habe fast den gleichen Laptop wie du, bei mir funktioniert Ubuntu Mate allerdings diesbezüglich reibungslos. Wenn du ein PC hättest, würde ich sagen du hast ein paar Kabel falsch angeschlossen, aber beim Laptop fällt das ja wahrscheinlich weg. Ansonsten würde ich halt die neuste Version von Ubuntu Mate (16.04) mit den Updates installieren und vorher (!) im Bios alles auf die Standardkonfiguration zurücksetzten.

Viele Grüße


#19

Hallo PatRick08,
das Problem hatte ich auch.
Allerdings mit einem Mini-PC mit vorinstalliertem Ubuntu-Cinnamon,das ich entfernte da es mir nicht gefiel.
Uefi habe ich gelassen,nur die erweiterte Funktion(Auslagerungspartition) per Gparted gelöscht,Festplatte neu formatiert,dann U’Mate 16.04 LTS aufgespielt,seither ist Ruhe.
Seltsam finde ich in diesem Zusammenhang allerdings,dass U’Mate sich beim Hochfahren selbst ins Netzwerk einwäjlt,auch,bei vor dem Herunterfahren ausgeschalteter Netzwerkverbindung.
Grüße:slight_smile:


#20

Hi Slight Smile,

ich habe das Problem mittlerweile wie in dem oberen Link beschrieben gelöst.
Trotzdem vielen Dank für deine Hilfe.

Besten Gruß,
PatRick


#21

Hallo PatRick08,

da hast du mir aber auch geholfen, denn ich vermutete einen selbst
produzierten Fehler in der UEFI die ich upgedatet hatte.

Ich wäre nie drauf gekommen,dass der Fehler in Mate liegt, denn so
einfach kommt man in Linux ja nicht hinein.

Dein Artikel hat sehr zu meiner wissenserweiterung beigetragen.

Alles gute und ein schönes Wochenende,von Oxyf.