Launch Pluma unmaximized

I usually use Pluma for small note and don’t use much screen space. How can I launch it in unmaximized state?

I’m using Compiz and keyboard shortcuts.

Hi @austenmoses, I’m trying to figure out how or why Pluma starts maximized on compiz when started with a keyboard shortcut on your system. It always starts at the last size when it was closed here. I made sure to test super-small instances but they’re working ok for me.

Have you customized compiz using the CCSM (CompizConfig Settings Manager)?

Hi @austenmoses , there is an option in MATE Tweak to start new windows maximized (in windows section). Is your issue related to Pluma solely? If not, you may had accidentally unchecked the relevant option in MATE Tweak.