Libre Office failure

Hello! I have a problem with Libre Office. It doesn’t start at all. Neither opening a file or a new istance. Somebody has the same problem? I’m on Ubuntu mate 16.10, standard apt version of Libreoffice

Try starting it from a terminal and see what error messages occur.

1 Like

I’ve found a similar problem for an older version (https://ubuntuforums.org/showthread.php?t=2045214) They say that some kinds of .doc files gave the libreoffice failure and after that libre office wont run at all. In effect my problem started after i tryed to open this http://cecs.wright.edu/~sthomas/lab6.doc (SO CAUTION!). I’ve tried to reinstall everything, to install from the ppa, to delete the configuration files… nothing. This isn’t a big problem for me because i usually write in LaTeX, but I think is something very dangerous for Libre Office users

If you can’t use LibreOffice anymore, there is WPS for Linux which is also great.

Yes, I know, but isn’t a very good thing if a .doc file causes all these troubles…

But maybe it causes the failure only in LibreOffice while not in WPS. Have you checked the file in www.virustotal.com ??

does libre office Work at all? such as launching from the menu? if not you could try Reinstalling it.

That file works fine here - UM 16.04.1 / Libre Writer 1:5.1.4-0ubuntu1

I hated Fluid Dynamics :smile:

Tested the file, nothing wrong. Can’t reproduce. Reinstall libreoffice .

Hi @fenderico,

open “Welcome” > Software > Office and select “Libreoffice” (keep LO up-to-date) then update your system after you install the full ap!. :smiley:

Solved reinstalling the full system, reinstalling only libreoffice hasn’t solved the problem, I don’t know why

1 Like

Glad to hear it. :smiley:

1 Like