Libre Office Help Error with F1 or Click

Hello All,
I have just updated from the Ubuntu MATE 18.04 LTS to the Ubuntu MATE 20.04 LTS. I noticed that I started getting the error when I tap F1 button or click the Help>LibreOffice Help button as shown below:
image
I am using Libre Office version 6.4.3.2. I tried the reinstall buttons in the software boutique that did not correct this issue. I tried to download and install the help file manually from Libre Office website and I received the following error from package installer: "Error: Dependency is not satisfiable: libobasis6.4-en-us(>=6.4.3.2)"
I have not had much success on Internet searchs either with "Object not accessible. The object cannot be accessed due to insufficient user rights." Closest thing I found was path settings Temp = TMP, so I added that in the Tools>Options>Paths as /tmp, and that did not work either. So, I am out of ideas. Any help would be greatly appreciated. I have run an INXI on my system. See below for further system information.

Thanks In Advance,
Mike W.

[email protected]:~$ inxi -F
System:
Host: mike-HP-EliteBook-Folio-9470m Kernel: 5.4.0-29-generic x86_64
bits: 64 Desktop: MATE 1.24.0 Distro: Ubuntu 20.04 LTS (Focal Fossa)
Machine:
Type: Laptop System: Hewlett-Packard product: HP EliteBook Folio 9470m
v: A1029D1102 serial: <superuser/root required>
Mobo: Hewlett-Packard model: 18DF v: KBC Version 62.19
serial: <superuser/root required> BIOS: Hewlett-Packard v: 68IBD Ver. F.69
date: 02/13/2018
Battery:
ID-1: BAT0 charge: 41.8 Wh condition: 43.5/43.5 Wh (100%)
CPU:
Topology: Dual Core model: Intel Core i5-3427U bits: 64 type: MT MCP
L2 cache: 3072 KiB
Speed: 798 MHz min/max: 800/2800 MHz Core speeds (MHz): 1: 798 2: 798
3: 798 4: 798
Graphics:
Device-1: Intel 3rd Gen Core processor Graphics driver: i915 v: kernel
Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 4000 (IVB GT2)
v: 4.2 Mesa 20.0.4
Audio:
Device-1: Intel 7 Series/C216 Family High Definition Audio
driver: snd_hda_intel
Sound Server: ALSA v: k5.4.0-29-generic
Network:
Device-1: Intel 82579LM Gigabit Network driver: e1000e
IF: enp0s25 state: down mac: 14:58:d0:ba:ed:7b
Device-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi
IF: wlo1 state: up mac: e0:9d:31:5e:86:e8
IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A
Drives:
Local Storage: total: 476.94 GiB used: 266.49 GiB (55.9%)
ID-1: /dev/sda vendor: SanDisk model: SD6SB2M512G1022I size: 476.94 GiB
Partition:
ID-1: / size: 468.45 GiB used: 266.49 GiB (56.9%) fs: ext4 dev: /dev/sda1
Sensors:
System Temperatures: cpu: 46.0 C mobo: 0.0 C
Fan Speeds (RPM): N/A
Info:
Processes: 246 Uptime: 2h 24m Memory: 15.50 GiB used: 1.96 GiB (12.6%)
Shell: bash inxi: 3.0.38

This looks like https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1869561

3 Likes

You can also try running the following command which will bring all related packages with it:

sudo apt install libreoffice

The above is a meta command and installs all components of the office package. :grinning:

Thanks Wolfman, but I am still getting the same error when I launch the help in any of the LibreOffice programs.

--
Mike W.

Hello Maximuscore, I visited this link that you suggested, and it did have a work around. I am able to open a webbrowser to the LibreOffice website's software help.

Thanks Sir,
Mike W.

1 Like