LibreOffice 5.1. not completely installed in Ubuntu Mate 16.04


#1

Some ad-ons do not function in the LibreOffice that is installed automatically, e.g. Voikko spell-checker for Finnish language. I found out that it is due to incomplete installation. If you install libreoffice meta-package by

sudo apt install libreoffice

14 new packages get installed (default-jre fonts-sil-gentium fonts-sil-gentium-basic libhsqldb1.8.0-java libreoffice libreoffice-base libreoffice-base-drivers libreoffice-math
libreoffice-report-builder-bin libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libservlet3.1-java openjdk-8-jre python3-uno).

After these installations Voikko and probably many other ad-ons work