Mate does not run on the pi3 model b+


#1

it runs on all previous models ie. 16.04 does.

it does not install on the pi3 model b+

when will this be available? is it going to be made available


#2

Support for it will probably come in the 18.04 raspberry pi release which is supposed to come around the end of the year