Mate menu icons missing

I did a minimal installation of UM and I do not seem to have any start menu icons. How do I (re)install them ?

Hi back :slight_smile:
On a full 20.04 install the default menu applet is brisk :

I saw that only this package is installed (i guess only needed) :

└──╼ $dpkg -l | grep brisk
ii  mate-applet-brisk-menu                     0.6.0-1ubuntu1                             amd64        Solus Project's Brisk Menu MATE Panel Applet 

In deconf-editor i dont see any special config for the icon, so i guess it is using the default menu icon of your theme :

You can take a look in this path / your actual theme this file is existing :

└──╼ $find . -name *menu*
└──╼ $pwd

You can also put a icon there to see if it will work.

I guess logout / login will be required to test it out.
Sorry i cant help more i'm running full install
Good luck :slight_smile:

I examined an icon, but it does not show the old location so I end up in /usr/share/icons

But this is what it looks like if you do a minimal install of 20.04

Oulla, i saw it somewhere :

Maybe you are in the same case

1 Like

Yes I have the same problem,
tried the sed command's but it did nothing for me.
I guess its waiting on the fix/update ?

DId you gave a try to that :

I did now:

-rw-r--r-- 1 root root 2925 jun 18 12:43
-rw-r--r-- 1 root root 4075 feb 13 12:42

Logged out and in, still no icons :confused:

And if you try a other theme ? advising you to fallow the other topic BTW

I did but no dice :confused:

A solution will come soon i'm sure :slight_smile:

Hey @Guy !

I finally got inspired by your topic and done change my menu icon and found out that the correct name have to be :
(path to your theme) /places/scalable/start-here.svg

I replaced and have now a good looking ubuntu mate icon :

@olek: Looks a bit cut of on the top and bottom, so I think you found a new bug :wink:

1 Like

I had the same problem after installing um (20.04) with Dutch locale. Changing it back to English fixed it for me.

1 Like

This worked for me.

Hi, I think it's not the right answer, actually is the next answer.

Menu icons not found on fresh new install 20.04