"maximize", "minimize" and "close" buttons don't appear on maximized window

Hello, everybody! :slight_smile:

I am experiencing the following problem: ALL THE WINDOWS in my Mate won’t show the “maximize”, “minimize” and “close” buttons when MAXIMIZED.

Could anyone help me, please?


Is the Window Title gone to ? If so you have Maximus extension .
Here is how to fix it :

  1. Open dconf-editor . (If you don’t have it install it via [sudo apt-get install dconf-editor] )
  2. Collapse /org/mate/desktop
  3. Search Maximus
  4. Uncheck : ‘Undecorate maximized windows’ key .
  5. Enjoy !

Or just use MATE Tweak which can toggle that setting :wink:

1 Like

Yeah, window title is gone. There is not option to force decorated window without installing anything else?

Thank you so much for your attention

Seriously?! I searched so hard to this option in MATE TWEAK. What is the name of this option?

You do not have this?


ha!!! i cant believe that i didnt see this!!! it was right in front of my eyes this whole time!

thank you!

definitely SOLVED my problem!


Hi does anyone know how i can close a maximized window when this option is on ? Is there a possibilty to show the max, min and close buttons in a panel in MATE ? (I am trying to build a unity like desktop with mate, this is the missing puzzle )



Mate window applets