Microphone is not detected

I am trying to get ZOOM working.

I would like to use an external microphone and not the one that the webcam has.

Alsamixer does not show the external microphone.

What can I try next?


Hi, @fixit7 (Andy) :slight_smile:

Unfortunately, I'm not the best person to help troubleshooting audio / sound issues, but let me kindly suggest that you add some information in this discussion topic about your setup, so hopefully other people here in the "Ubuntu MATE Community" may try to help you:

1 - What version of Ubuntu MATE are you using?

2 - How are you connecting the external microphone ("mic") to the computer? Is it with a 3.5mm audio jack? Or is it an USB microphone? Or do you connect it using Bluetooth?

3 - What kind of computer are you using? Is it a desktop or laptop? Could you tell us the brand and model?

4 - What version of ZOOM are you using?

5 - Could you tell us what is the output of running the following command:

inxi --audio

For instance, if I run that same command in this laptop that I'm using right now and that is running Ubuntu MATE 22.04.4 LTS ("Jammy Jellyfish"), I then get the following output:

ricmarques@mylaptop:~$ inxi --audio
  Device-1: Intel Cannon Lake PCH cAVS driver: snd_hda_intel
  Device-2: NVIDIA driver: snd_hda_intel
  Sound Server-1: ALSA v: k5.15.0-107-generic running: yes
  Sound Server-2: PulseAudio v: 15.99.1 running: yes
  Sound Server-3: PipeWire v: 0.3.48 running: yes

Thanks for your reply.

I got the problem solved.

Sorry, I do not recall all the steps I took. :slight_smile: