Need help installing xpilot for vatsim

RESOLVED Need help installing xpilot for vatsim. Using Ubuntu 20.04. The downloaded file is labelled "xpilot 2.0.0.0-bata.49-linux.run" and cannot be installed with Package Manager. Very frusterated!!!

1 Like

Welcome @gerj to the community!

1 Like

Don't have xpilot but maybe information here might be of use:

https://askubuntu.com/questions/18747/how-do-i-install-run-files

or here:

https://www.wikihow.com/Execute-.RUN-Files-in-Linux

5 Likes

RESULT!!! Up and running, thanks! :grinning:

3 Likes