No access to admin profile after system updates

After installing successfully Ubuntu-Mate 16.04 today and having run it for hours I asked for a system update using Synaptic.
Update was successful. BUT when I tried to install a new soft I could not.
Synaptic is requesting a password, which is the same as usual, but denied to let me access.

The amazing part is that rebooting the system I was able to access without trouble using my password (the one which was defined during the installation process) but the same password is not recognized when trying to use Synaptic or the terminal MATE.

When the PC switched to standby mode the password does not work. BUT if I ask for “change user” I come back to the login window and the password is functional.

I have never had such behaviour. Does anyone have an idea to solve this issue ?
Thank you for helping

Hi @yann49,

try running “dpkg” (network cable connection required) per the update guide and let us know if that helps!:

Do you mean you can’t do something like “sudo ls” in the terminal anymore?

Yes, it means I cannot access terminal commands like typing “sudo ls”.

I verified what is produced from the keyboard in a text file … it is typing exactly my password.

Thinking this is due to an installation bug I erased my system and made this night a new installation.
After installation everything was OK, after updates I get the same problem : no more access to admin functions.

Please provide the output for the command:

inxi -S

Hi wolfman,
I verified what is produced from the keyboard, it is correctly my password.
I am not in recovery mode.

I got the following :
System: Host: bureau Kernel: 4.4.0-57-generic x86_64 (64 bit)
Desktop: MATE 1.12.1 Distro: Ubuntu 16.04 xenial

New behaviour : I lost the bottom bar , no more visual to access admin or software !!!

Hi @yann49,

do you mean you couldn’t access recovery mode or you didn’t try?, try entering recovery mode and run “dpkg” per my earlier request!. :smiley:

I restarted in recovery mode —> GRUB —> advanced mode —> GRUB start menu —> nothing happened , when pressing return I accessed to “normal” session where I tested admin mode : failure , password is not recognized.

Tool bar is back at the bottom of the screen

I reinstall for the 3d time !

I think you misunderstand some things @yann49.
Recovery mode is AFTER GRUB.
In recovery mode you should have an option named “root” that you can use to perform admin tasks.

Please read through the update guide, there are pictures explaining the necessary steps to run “dpkg”!:

Yes I know I should have the “root” option but I did not get it.
This screen NEVER shows up :

This is my third tentative to install U-Mate … same result.
I’m getting mad with it.

Hi @yann49,

what install method are you using, is it disk maybe and did you follow this advice?:

Hi Wolfman,
Thank you for pointing the problem I had. In fact my DVD drive was dying (noisy for some time).
Looking at the DVDs I noticed circles on them. It was destroying slowly my DVDs.
I bought a new DVD drive and new good DVDs , than burned a new ISO … and now everything is OK.

For all in this file thank you for your help.

1 Like