No launcher for Virtualbox?


I am running Ubuntu Mate 16.04 fresh install.

I have install Virtualbox 5.1.28 and it works…however the only way I can launch it is either searching for it via Alt+F2 or from the command line.
I cant find a icon to put onto my desktop to launch from that…does anyone know where to find it or if I’m missing something?


Hi @rybena, I’m seeing it in the 16.04 default menu under Applications -> System Tools. Any luck?

EDIT: I have a VM made from the latest 16.04.3 ISO and it DID move with a newer icon under Applications -> Accessories.

(gee, I’ve never tried making a VM in a VM before… interesting! :grinning:)

EDIT2: I installed from the Virtualbox PPA in my first machine long ago and it is 5.1.28 because of upgrades to it. My installing it in a VM is version 5.0.40 from the repo. Sorry so confusing.

In any case, System, Control Center, Main menu should let you at least look for the menu item and, of course, its icon. I assume that you’ve rebooted since installing VirtualBox. Good luck rybena.

Thanks for the reply

I have rebooted and still not there, Iv installed it via the command line and then also the deb from Oracles website.
Its nowhere! Iv looked under the suggested places.
If I type virtualbox into search no icon shows up there either, but if i hit enter Virtualbox will load

Hi @Bill_Mi

I have tried what you suggested but its not visable still.
Iv never had issues before on other machines.

@Bill_Mi & @mdooley


Maybe I hadn’t rebooted. As I rebooted again just to make sure and now its there under accessories.

Thanks Guys for the quick response, this forum is great!