No luck successfully installing 16.04 or 18.04 on KINGSTON A400 SSD

installation

#1

My 10 year old ASUS P5N-T-Deluxe machine with various Seagate HDs (500GB, 1000GB, 2TB) ran smoothly with both 16.04 and 18.04 until that dreaded “clicking” began on the main drive.

So I thought I’d replace it with the KINGSTON A400 240GB. That’s when my trouble began.

My experiences of two full days of trying… formatting, watching green & white dots parade endless while rebooting once again from DVD, then waiting for the 1/2 to 1 hour for the installation to complete, only to then reboot into one error after the other, were, to say the least, infuriating.

I researched each error and followed one suggestion (called “solutions”) after the other. None worked. I’m now back to 18.04 on an old Seagate HDD - system runs perfectly. I know that if I could give details it might help… but, honestly, I just don’t have the inclination to spend any more time on this issue. CLEARLY, the hardware/software technologies have a LONG WAY TO GO before these systems become SMART ENOUGH to fix their own problems. No one would drive cars or fly in airplanes if they were as unreliable as the current systems. To expect users to become expert enough to diagnose esoteric problems is unrealistic and unacceptable.


#2

I have a netbook where I replace Samsung Evo 850 (move in other pc) with Kingston A400 120GB by partition copy , and no issue.
The only issue is smartctl old version in current release, displaing some SMART atributes as unknown.


#3

Thanks for sharing your experience. It is unfortunate that what is a “fix” for one person results in yet another disaster for others. This GRUB loader gives me nothing but grief if I change anything on the system - plug in a USB drive or bring another SSD or HDD storage into the mix and GRUB goes berserk. There might be a way to “lock down” GRUB’s configuration so that it won’t change without authorization, but I don’t know how to do it.


#4

Sorry to hear how “infuriated” you are, I’ve been there many times myself but new there must be a way some how.

I’m no expert so my coments are sujestions only, based on my lots of trial and errors

When I tried an SSD drive in my Asus H81M machine which is probably as old as yours I had to format my drives with the GPT system in Gparted to enable all the drives to show their partitions.

I’m running U M 18.04 in a SSD 1TB partition and have a nother 2 TB drive divided up for other media

Have you tried installing to your SSD only. In the specs for your Asus P5N-T Deluxe it states that it preferes “only high performance hard drives, specifically solid-state drives,”

Good luck, don’t give up


#5

Thank you, Graham, for your reply and helpful advice. I guess I expect too much from technology when I assume that, by now, it should install and operate without error on all commonly available hardware… at least up until we commoners get to playing around with it.

Anyway, since posting my diatribe, I managed to obtain success installing 18.04.1 UM on the KINGSTON A400 240GB SSD. I did so by removing all drives, except the 2TB Seagate Barracuda HDD (on which I had 18.04.1 up and running) and the add-on USB 3.0 card and then installing from a DVD choosing the “other” install choice, then setting up a /boot Primary partition of 1GB at the beginning of the disk, followed by a “/” Primary partition of about 230GB, with the rest set up as a SWAP. So far that’s worked like a charm. I then REMOVED the 2TB drive as it was failing SMART.

So now, when I boot, I’m presented with the GRUB2 showing both the SSD and the non-existent HDD choices. It would be too much to hope that GRUB2 would be smart enough to modify itself once it discovers the missing drive.

What I was thinking of doing was to install a second SSD and use it to clone the first to use as a backup but I’m afraid to change anything at this point. The system operates beautifully as is, I use the DeJa Vu Backup that comes with UM, plus I use the Aptik GTK 18.8 app to catch the extra stuff that’s installed. (It’s reinstalling all the extras that takes hours - not reinstalling UM). If my system does go berserk and I do a fresh reinstall, I’ll be astounded if I can just use those two backup systems “RESTORE” function and have everything work. I trust them about as far as I could heave the desktop box… (and at 80, that ain’t far!)

I didn’t format anything using the GBT system using Gparted but if the whole thing blows up again, I’ll remember your advice on that score.

I also have a USB 2TB Seagate 2.5 HDD that works great with my setup. But I don’t use it much and see no point in having it running all the time, so I turn it OFF using Disks. I have yet to find a way to turn the drive back on with rebooting the system. What kind of world allows you to turn something OFF but not ON?

Anyway, thanks again for your reply.

Richard


#6

Hi rae, Good to see you got a result but your still not happy.

I’ll try to keep this short, I would like to see you happy with your Mate PC expiriance

I Have a Seagate 1 TB SSD Hybride main drive with 3 partitiuons in it, I then have a 2 TB drive, with 4 partitions running with it, built in the PC, I can also switch an external partitioned usb drive on and have access to it as well when I need it.

My Mate OS is installed in the SSD drive on a 100Gb partition and all of my personal data etc is kept in the other partitions, so the second drive stores all by stored data, music, multimedia etc. in the selected sections. I don’t store any data in the Mate partition.

All the partitions show in the Home file but only open if I select them to put or save data to them.

The GPT partition table allows you to have more than 4 partitions to work with, so I installed Mate using the whole drive and the “first install” option at instalation. This resulted in a “Boot” partition (with no swap etc.) and still has a “Home” section.

I then hooked the drive to another PC, also Mate, and shrunk the mate partition down and added 2 more partitions.

I can now reinstall Mate if any thing goes wrong and it is out of my limited knowledge to fix it, I find it easier to reinstall the OS plus the apps than try to do clones.

When I boot up it goes straight into Mate with out showing the old grub window and has Home showing on the desktop and when I want to open one of the other 6 partitions I select it from the home file or I could create a shortcut to a particular partition if I was doing work at the time that used that one a lot.

There are always more than one way to do things in PC’s and the end result is what matters, I’m only 2 years below you and try very hard not to use the command system, so far I have been able keep my PC’s going with a version of Mate for 8 years and over all have been very pleased that I switched to this fantastic system.

So digin there mate and don’t let it beat you.