NordVPN does not connect to the Internet

Hi! Sorry for my bad english and this is my first linux. I have Raspberry Pi 4 with Ubuntu Mate 20.04 installed. Installed NordVPN as indicated on the site, and when you enter the command "nordvpn login" it gives an error "Please check your internet connection and try again.". If enter "nordvpn connect" then it produces the same thing. I tried to remove and install it as I found it FAQ on the site NordVPN. How can you solve this? The internet works. The "sudo apt-get update" or "sudo apt-get upgrade" commands work well too and everything is updated. Only the connection to nordvpn does not work

There was an update to NordVPN today. There may have been something amiss with the previous version.

I would try reinstalling again and, if still the same result, a chat direct with one of their agents on the website is the way I'd go.

Not sure of any tricks with a Raspberry Pi and NordVPN as I am running this all on a laptop. Sorry for my limited help.