Not a good review of Ubuntu Mate 15.10


#1

I took at a look at the review here and I must say that almost all of what has been written about Ubuntu Mate 15.10 doesn’t ring true, your thoughts on this:

http://www.dedoimedo.com/computers/ubuntu-werewolf-mate.html


#2

Yeah, I agree, utter rubbish. In fact, it is such rubbish, I’m not even going to bother de-constructing/rebutting it.


#3

I think he had a “bad hair day” when he wrote it Steve!. :smiley:


#4

“Why is [blah] included? OMG, they didn’t read my mind that I might not want that!” Really? That’s not a fair review. Obviously — very very obviously — Ubuntu MATE is not for you, friend. You should move on. Yeesh.


#5

There are a load of great things about Ubuntu MATE… Still not sure why Tilda is installed by default!


#6

Given that Tilda is a tiny program that uses a tiny amount of system resources, it hardly seems worthy of being concerned about. However, to disable it, all one has to do is go into start-up programs and delete it from the list. It takes all of 20 seconds. Which is, in fact precisely what I have done since I prefer Guake.


#7

Oh, I’m not concerned; there’s no harm to it. It’s just rather quirky…


#8

On that we do agree. It does not behave itself as well as Guake in my opinion.


#9

I don’t use Tilda at all, like Steve said, I also disable it at start-up and just use the terminal when I need to!. :smiley:

One quirky thing I have noticed about Ubuntu Mate (happens in other versions of Linux too) is the themes sometimes (theme dependent) don’t show the little text input windows correctly and you can’t see what you are typing (mostly web browser related windows), apart from that; I am happy with it!. :smiley:


#10

Well I’ve had no drastic problems with Ubuntu Mate, until this morning. Tho it is early, and I need more coffee before dealing with this.


Sorry for the screen-cap (1s exposure, No flash, and Yes from a tripod). It was BC, Before Coffee. It is still BC, Before Coffee.

And no, I don’t know what any of that stuff is. Just that the window I clicked ‘OK’ on before this, was saying something about undoing some update that failed. I don’t know, my brain is screaming “Why are you putting me through this before I wake up”.

This was a happy little Raspberry last night when I let it start doing updates. This morning it looks like I need to put the SD images back in it and redo all the sound configs again from scratch. my brain is screaming “Why are you putting me through this before you wake up”. I need coffee, be back in a bit.


#11

Hi,

you are doing a full system update!; I assume from Ubuntu Mate 15.04 to 15.10, thats what all that stuff is!. :smiley:


#12

Am I reading that correct, Paragraph 3.

Mate use to be the best of ‘Efficiency’, However in this day and age everything needs to be as bloated and slow as possible, with so many changes to how the interface works that no one can actually use the thing to get anything done?

(No offense intended to Android)
Have I got an OS for him or her. It is so bad of a rip-off of a Cell phone interface, they can’t even give it away for free. Yes I even stooped down to the level of purchasing ‘7’ when they killed the ‘XP’ validation servers, because this OS is that bad on a Computer without a ‘Touch Screen’. What OS do I speak of, well, I think it’s called ‘Eight’ or ‘Ten’, Or the worst attempt of putting Android on a Workstation I have ever seen, lol.


#13

Uh, yea. it was part of the other updates I let it start doing last night. I’m still working on coffee and waking up. It’s still sitting at that exact spot, should I give it some coffee to (just joking), lol.

Sorry, I don’t remember what version it was before on the Raspberry PI 2. (runs off to look at the install image files on another computer).
ubuntu-mate-15.04-desktop-armhf-raspberry-pi-2
(EDIT)
Yea, it’s locked up. At least that window is. The CPU load is at 0%, the network activity is strictly the other computers in here, and it has done nothing else. (Stuck at “Installing the upgrades”). I can scroll up that ‘Terminal’ thing to see former stuff, it has just done nothing else after clicking ‘OK’ on the one “We need to revert back” window.
I can try taking another Photo with less blur, if that would help (No promises it will work).


#14

Once you start the upgrade process, there is no going back!.

If all else fails, soft power off and restart in recovery mode and run “dpkg” using a network cable and then restart with Ctrl + Alt + Del (Don’t click on “resume”!).


#15

lol. thanks, lol. So that part of the ‘Upgrade’ was a mistake. It was clear it was not part of the ‘Normal’ “Updates”, and My goof then. I’ll try that, and IF I get lost, I’ll just dump the old image back on (I didn’t make allot of changes).

I added the thing on the bar for the CPU/RAM/Network loads, and something for the USB audio dongle thing, and I think that was it. Unlike the other guy, I am very happy with how the interface was set up by default.
(EDIT)
Check that. Just use the task-bar restart option, and let it think about it for a second on the reboot. The desktop appears to be intact, and unaffected. Firefox still appears to work fine (including vids and sound). It asked to send in info, and it apparently is a ‘known bug’. Bug# 1509769.
http://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1509769
So the only Q is, am I on 15.04 or 15.10. It’s in the ‘Welcome to Ubuntu MATE’ menu ‘System -> Administration -Welcome’. v15.10 it is, and Mate Desktop 1.10.2.

How can I make a ‘Snapshot’ of this SD card on my Windows7 Workstation? The file system is different somehow from the first ‘Noobs’ one, and Windows can’t read it directly.


#16

Hi,

use the info for Windows from this link:

Also:

If you are unsure as to what version of Ubuntu you currently have installed, run the following terminal command:

lsb_release -a

And you will get something like this:

[email protected]:~$ lsb_release -a
LSB Version: core-2.0-amd64:core-2.0-noarch:core-3.0-amd64:core-3.0-noarch:core-3.1-amd64:core-3.1-noarch:core-3.2-amd64:core-3.2-noarch:core-4.0-amd64:core-4.0-noarch:core-4.1-amd64:core-4.1-noarch:security-4.0-amd64:security-4.0-noarch:security-4.1-amd64:security-4.1-noarch
Distributor ID: Ubuntu
Description: Ubuntu 15.10
Release: 15.10
Codename: wily
[email protected]:~$


#17

I am a little late to the party… but here is my 2 cents …
This reviewer reminds me of a local TV host that reviewed the new movies every week. In 1977 he said “Star Wars was not worth the time so don’t bother” Well needless to say, every movie he didn’t like, my wife and I made a special effort to see and was never disappointed. The Man just doesn’t have the intellectual capacity or skill to do an impartial review. I think in this case that they could possibly be related!

At any rate. I am new to Linux. I have installed several distros, Many times without success. Possibly because of the older hardware I have… I don’t really know. Many times just gave up trying to configure the system in small ways.
What I do know is that Ubuntu Mate 15.10 has installed successfully every time so far. It is easy to get up and running ( intuitive layout ) and appears to be solid… No crashes … no lost video … no lost mouse and not had to hard shut-down yet… It just runs…

Coming from a Novell and then Microsoft environment/background going back to the 80’s ( As a career actually and now retired ), making the transition to Linux at this age is an adventure in itself. Made a lot easier at least for me, with a stable platform to learn from…

You guys have a lot to be proud of!!!
I wouldn’t waste a nanosecond on that review.

Dave


#18

I have read other reviews from him but I have never read one so damaging as the one about Ubuntu Mate!. :confused:


#19

Oh my gosh! That guy got up on the wrong side of bed when he wrote that review.
I’ve only been using Ubuntu-Mate for a few weeks. When I chose which distro to install as dual boot, it might seem silly, but I mainly chose based on two factors : Prettiness and ease of use when coming from windows, so that guy is nuts when saying it’s not pretty… Anyway it was U-M or Mint which I tried for a few days and gave me what felt like an overdose of green.
I definitely see myself using U-M for a long while.


#20

If it makes anyone feel any better, read his review of the latest OpenSuse!. :confused:

A friend of mine tried it out and said he didn’t like it at all, I stopped using OpenSuse at version 11!:

http://www.dedoimedo.com/computers/opensuse-42-1.html