Notes-app installs but does not work

I ran the command sudo apt install notes-app

Notes was not able to run even though synapse saw it.
Anyone else have this problem?

Has to open as root?

I see the file. It says root. Not sure what to do. The apt should do everything correctly. I tried gksu Notes from terminal and that did not work.

Hi @bksubhuti,

if you installed it as "root", you can only execute it as such (as @anon42388993 pointed out), un-install it and re-install while logged in as normal user and then run the following terminal command:

sudo apt-get remove notes-app && sudo apt-get install notes-app

Then add an icon to the desktop; right click the icon and check the permissions and that it is executable!:

I did not log in as root, but I did a sudo command. sudo apt install notes-app
How else can you do it. I also tried gksu Notes and that did not work. I looked at the directory usr/share/applications. Everything is owned as root. I just don’t buy what you are saying.

However, just to humor you. I did what you said. Actually I had removed and purged it earlier and then reinstalled it already… but I used apt install (whichi is the same). I created a desktop Icon and got an error upon launching
The question was… who else has this problem? Can you run it on 16.04 64bit?

I'm running it on 16.04, if it isn't running on your system, I suspect maybe a faulty install?, did you follow this advice?:

Try running the following terminal commands (Ctrl + Alt + t) to rectify any problems:

sudo apt-get --fix-missing install

The above command downloads and installs any missing packages on your system.


sudo apt-get --fix-broken install

The above command downloads and installs any broken dependencies on your system.

Have you run a full system update?:

I also installed it the same way, I do not thing thats the problem. I did play with it some more and I think it has a problem following the Qt command.

Could be time to give the dev a heads up on this.

Good luck