Notification center hidden indicator

Hi all
If we choose the option Hide indicator (as seen on the 19.10 release notes: how can we show it again?


You will need to use dconf_editor to re-enable this. If you do not have this you can install this from the Software Boutique or via the terminal.

Run the dconf Editor and browse to: net > launchpad > indicator > notifications
Then you can change it by clicking on the hide-indicator radio button.

Thanks! This solves a similar problem that I was having.


Thanks a lot for the hint, that worked for me. But it's disappointing that one has to use a weird developer's tool called dconf to manage such a trivial thing. There should be a way to hide/unhide elements from the applet's settings.

I really like UM, but it's those things (besides the lack of certain apps) that still keep many people away from Linux. You simply can't expect users who just want to get things done to struggle with dconf, command lines or edit hidden text files with adminstrator rights. But that's a problem of many - if not all - distros out there. Just my 2 cents.

Thanks a lot.
That solved it.