Open Terminal KB Shortcuts

Hey,

So I am playing around with 19.10. Everything is great so far. But I noticed a thing about terminal shortcuts...

  1. ctrl+alt+t opens the default terminal set up in Mate settings
  2. super+t opens up Mate Terminal, which is not my default.

I can find where to change Terminal shortcut 1, but I would like to make 2 open the terminal of my choice. If anyone can point me in the direction of where to fix this, would be much appreciated.

Thanks,
Tim

This is at least the third time someone's asked this. I'd take that as a sign that the new Super Sekrit combos REALLY need to be added to the Keyboard Shortcuts applet before 20.04... :slight_smile:

@TimApple - they're hidden in dconf somewhere. I don't remember which thread it was in, but try the main 19.10 thread if a forum search doesn't turn it up.

1 Like

Please see - Ubuntu MATE 19.10 Beta Testing for a dconf setting.

1 Like

Thanks, got it fixed